WordPress Update Vulnerability CVE-2026-119977 | Britec

WordPress Security Update May Expose Websites to Attack

November 6, 2026 | Vulnerability Alert | CVE-2026-119977

Security researchers have warned that some WordPress websites remain vulnerable to attack while installing a security update.

The flaw, CVE-2026-119977 (CVSS 8.1), affects WordPress versions 4.7 through 7.1.3. Attackers could exploit a brief window during the update process to execute malicious code and potentially compromise a website.

What Should Businesses Do?

  • Block public access to the wp-content/upgrade directory before updating.
  • Update to WordPress 7.1.4 or the appropriate patched version.
  • Monitor for suspicious administrator accounts, plugins, and files.

Britec recommends reviewing WordPress security configurations and applying updates carefully to minimize exposure.

Source: The Hacker News